FFmpeg download

Ask for help here
Please give us your software version and OS
and try to produce detailed information about your problem....
dmwalker
Posts: 4
Joined: 21 May 2014, 03:19

FFmpeg download

Postby dmwalker » 21 May 2014, 03:35

I have read related posts but can't find this exact situation. I am using Windows 7 64bit and I have installed QMC 4.8.0.0 64bit. When I tried to open QMC, I started the download of Ffmpeg.exe but, at about 20% download, the programme stopped and had to close. I repeated the process and reached 99.4% downloaded. This time, I got the message:

“The command can not be run because the executable is not found.
C:\Users\DMWalker|AppData|Roaming|Cocoon Software\QuickMediaConverter\bin\Std\FFmpeg.exe
C:\Program Files\QuickMediaConverter\bin\Std\FFmpeg.exe”

The Problem Signature showed:

Problem signature:
Problem Event Name: APPCRASH
Application Name: QuickMediaConverter.exe
Application Version: 4.8.0.0
Application Timestamp: 51c87006
Fault Module Name: wd180obj64.dll
Fault Module Version: 18.0.429.27
Fault Module Timestamp: 51e40048
Exception Code: c0000005
Exception Offset: 00000000001365ee
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 4105
Additional Information 1: 1da3
Additional Information 2: 1da30aef6d426ca93648f2c88ff90584
Additional Information 3: 4e17
Additional Information 4: 4e17c3ab87ff729dc8665570ff1bcdf3

I downloaded FFmpeg.exe and copied it manually into these folders. When I start QMC, I am still required to download FFmpeg.exe, it still stops at 99.4% but I can open QMC and it does convert files.

How can I stop having to do a failed download of FFmpeg.exe every time I start QMC?

Thank you.

Dugald Walker
User avatar
Cocoon-Dev
Site Admin
Posts: 1152
Joined: 24 Sep 2007, 00:54

Re: FFmpeg download

Postby Cocoon-Dev » 27 May 2014, 06:09

Hello,
1.Uninstal all versions of QMC.
2. Delete the folfer CocoonSoftware in the folder : C:\Users\DMWalker|AppData|Roaming|
3.Stop your anti-virus.
4. Install again the new version.
5. Restart your anti-virus.

Thanks.

Good conversion.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
dmwalker
Posts: 4
Joined: 21 May 2014, 03:19

Re: FFmpeg download

Postby dmwalker » 27 May 2014, 20:38

Thank you for your reply. I uninstalled QMC and deleted the CocoonSoftware folder in C:\Users\DMWalker\AppData\Roaming\.

I deactivated my Firewall and Windows Security Essentials. I have no other protection.

I installed QMC again and, when I repeatedly tried to open it, the same problem occurred. When FFmpeg.exe was being downloaded, the download process always stopped at 23.3% and the programme closed. When I clicked the Cancel button before reaching 23.3% download, it went to 99.4% and stopped as I originally mentioned.
dmwalker
Posts: 4
Joined: 21 May 2014, 03:19

Re: FFmpeg download

Postby dmwalker » 18 Jun 2014, 16:04

I am posting again my reply in case the first one was not received. I followed your instructions but the problem remains.

I explained that the application always crashes at about 20% but, if I click the cancel
button once at an earlier point in the download, e.g. at 5%, the download continues to
99.4% then stops and gives the message:
 
"It is not possible to download the executable : Verify your internet connection or your
security programs" .
 
When I close that message window, I get another message saying:
 
"The command cannot be run because the executable is not found.
C:\Users\DM Walker\AppData\Roaming\Cocoon
Software\QuickMediaConverter\bin\Std\FFmpeg.exe
C:\Program Files\QuickMediaConverter\bin\Std\FFmpeg.exe"
 
When I click OK, Quick Media Converter opens but does not work without the
FFmpeg.exe. I had to download a package from the FFmpeg website and copy the
FFmpeg.exe from the bin folder in the package, to the two locations described in the
message. As the bin and Std folders do not exist, I had to create them first then copy
the FFmpeg.exe file into both of the created Std folders.
 
Now, when I start Quick Media Converter, I still have to go through the same
download procedure with messages but, when QMC opens, it now works.

Thanks.

Dugald Walker
User avatar
ConnieKeefe
Posts: 1
Joined: 29 Nov 2014, 07:37

Re: FFmpeg download

Postby ConnieKeefe » 29 Nov 2014, 07:43

Many thanks For ones Answer.I uninstalled QMC and deleted the CocoonSoftware folder in C:\Users\DMWalker\AppData\Roaming\.
i will come back
imran aLi

Return to “Support for Quick Media Converter”

Who is online

Users browsing this forum: No registered users and 0 guests