Installation avec FFMPEG

Forum rules
A lire Absolument avant de poser votre question!
Merci de lire ceci avant de poster
dsi0743
Posts: 5
Joined: 29 Dec 2010, 01:04

Installation avec FFMPEG

Postby dsi0743 » 29 Dec 2010, 01:12

Bonjour.
J'essaye d'installer QMC 4.5.0.0 sur Seven 64 bits.
L'installation proprement dite semble bien se dérouler, avec le téléchargement de FFMPEG (automatiquement proposé et auquel je réponds oui).
Et pourtant, lorsque je lance QMC, j'obtiens le message suivant :

Code: Select all

La commande FFmpeg à lancer n'est pas correcte !!!
FFmpeg n'est pas installé ou QMC n'a pas pu trouver FFmpeg sur votre ordinateur
...etc...


Or FFmpeg.exe est bien présent dans les dossiers \bin\Hd et \bin\Std de QMC.

J'ai essayé aussi en mode compatibilité XP SP3, redémarré l'ordinateur, etc...
Rien n'y fait.

Merci de me donner une piste car j'ai lu que QMC est censé supporter Seven 64 bits déosrmais...
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 29 Dec 2010, 01:25

Bonjour,
Avez-vous fait l'essai de lancer en tant que administrateur de votre station?
Clique droit sur l'icône et Exécuter en tant que Administrateur

Envoyez-moi votre fichier de log.
Log error.jpg
Log error
Log error.jpg (42.78 KiB) Viewed 9170 times

Nous allons regardé cela de plus prêt...

Bonne soirée.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
dsi0743
Posts: 5
Joined: 29 Dec 2010, 01:04

Re: Installation avec FFMPEG

Postby dsi0743 » 29 Dec 2010, 01:34

J'ai bien entendu essayer de lancer le programme en tant qu'administrateur sans plus de succès.
Concernant le fichier de log... il est vide tant que je n'ai pas essayé de lancer de conversion.
sinon, après une tentative de conversion (en ayant ignoré le message d'erreur au lancement), j'ai le fichier Error.log placé en pièce jointe.

Merci pour votre aide.


Error.log
fichier de log
(406 Bytes) Downloaded 35 times
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 29 Dec 2010, 01:47

Bonsoir,

merci pour l'info, on va poussez le diagnostique plus loin et revenir vers vous avec plus d'info.
Pour l'instant, la seule chose que nous pouvons constater est le fait évident qu'il ne trouve pas FFmpeg dans le bon dossier et de ce fait lance la commande sans renseigner FFmpeg avec le bon chemin.

Essayez de copier dans le dossier d'installation le dossier "bin" et de faire un test car le programme essaye de lancer la commande avec le dossier par défaut de l'utilisateur et si cela ne fonctionne pas alors il utilise le dossier d'installation en dernier recours.

Bien a vous.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
dsi0743
Posts: 5
Joined: 29 Dec 2010, 01:04

Re: Installation avec FFMPEG

Postby dsi0743 » 29 Dec 2010, 09:00

Bonjour,
je ne comprends pas ce que vous me demandez.

Actuellement, le dossier bin se trouve dans C:\Programmes\QuickMediaConverter\
Donc nous avons la structure :
C:\Programmes\QuickMediaConverter\bin\Hd\FFmpeg.exe
C:\Programmes\QuickMediaConverter\bin\Std\FFmpeg.exe

donc pour moi, bin est bien dans le dossier d'installation.
A tout hasard, j'ai copié les dossiers Hd et Std dans C:\Programmes\QuickMediaConverter... sans plus de succès
J'ai même copié un des fichiers FFmpeg.exe dans C:\Programmes\QuickMediaConverter... sans que cela change quoi que ce soit

En revanche, vous dites que le programme essaye de lancer la commande avec le dossier par défaut de l'utilisateur... De quel dossier parlez-vous ?

Merci à vous
dsi0743
Posts: 5
Joined: 29 Dec 2010, 01:04

Re: Installation avec FFMPEG

Postby dsi0743 » 29 Dec 2010, 11:39

Compris :)
J'ai trouvé, en lisant un autre post, qu'il y a aussi un dossier bin dans AppData\Roaming\etc...
J'ai donc écrasé la version de bin par celle que vous proposez sur le forum, aussi bien dans AppData que dans le dossier d'install du programme.
Mais cela ne résout rien du tout.

Et j'ai aussi un fichier Error.log dans C:\ qui contient plusieurs lignes du type :

29/12/2010 11:35:24:43 File converter.kpd not found !!!!

Voilà. Merci pour votre aide
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 29 Dec 2010, 19:47

Bonjour,

une correction est faite.
Vous pouvez sur notre site télécharger la nouvelle version.
Elle porte la même référence.

Bonne conversion.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
dsi0743
Posts: 5
Joined: 29 Dec 2010, 01:04

Re: Installation avec FFMPEG - RESOLU

Postby dsi0743 » 29 Dec 2010, 21:40

Yes !
Merci.
Je n'ai pas encore testé dans le détail mais le programme se lance normalement et la conversion se lance sans problème.
:mrgreen: :mrgreen: :mrgreen:
fenuahao
Posts: 3
Joined: 31 Jan 2011, 16:48

Re: Installation avec FFMPEG

Postby fenuahao » 31 Jan 2011, 17:43

j'ai installé la dernière version puis telecharger FFmpeg

à l'issue le message s'affiche
file or command not found
c:\Users\fenua hao\appdata\roaming\cocoon software\quickmediaconverter\bi\sdt\FFmpeg.exe

puis le logiciel souvre

j'ouvre le logiciel dont je veux faire la conversion
le message suivant s'affiche

c:\Users\fenua hao\appdata\roaming\cocoon software\quickmediaconverter\bi\sdt\FFmpeg.-i
"D:\24.heures\saison 2\24.S02E01.FRENCH.PDTV.XViD-TVrIders.avi"

comment faire?
merci
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 31 Jan 2011, 20:30

Bonjour,

il faut juste accepter les conditions et le programme s'occupe de télécharger FFmpeg pour vous>

Bien a vous.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
fenuahao
Posts: 3
Joined: 31 Jan 2011, 16:48

Re: Installation avec FFMPEG

Postby fenuahao » 01 Feb 2011, 10:53

Cocoon-Dev wrote:il faut juste accepter les conditions et le programme s'occupe de télécharger FFmpeg pour vous>


j'ai accepter les conditions j'ai télécharger ffmpeg

c'est à l'issue du telechargement que le message s'affiche
file or command not found
c:\Users\fenua hao\appdata\roaming\cocoon software\quickmediaconverter\bi\sdt\FFmpeg.exe

merci
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 03 Feb 2011, 07:01

Bonjour,

je vois quelque chose de bizarre ici dans votre post :
c:\Users\fenua hao\appdata\roaming\cocoon software\quickmediaconverter\bi\sdt\FFmpeg.exe

alors que le chemin devrait etre le suivant :c:\Users\fenua hao\appdata\roaming\cocoon software\quickmediaconverter\bin\sdt\FFmpeg.exe

A verifier bien sure.

Bonne journee.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
fenuahao
Posts: 3
Joined: 31 Jan 2011, 16:48

Re: Installation avec FFMPEG

Postby fenuahao » 03 Feb 2011, 14:25

Cocoon-Dev wrote:c:\Users\fenua hao\appdata\roaming\cocoon software\quickmediaconverter\bi\sdt\FFmpeg.exe


c'est une erreur de ma part le dossier est bien sous bin\sdt

par contre j'ai un autre message d'erreur
Erreur[built on Apr 2 2008: 22:35:11,gcc:4.2.3]
a +
merci
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 04 Feb 2011, 07:33

Bonjour,
sans etre alarmiste faite un check antivirus.
Jamais eu ce type de probleme ou d'erreur!!!!!

Bonne journee.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
atjohn
Posts: 3
Joined: 04 Sep 2011, 21:41

Re: Installation avec FFMPEG

Postby atjohn » 04 Sep 2011, 21:45

Bonjour.
Je viens vers vous car en faite depuis toujours je n'ai jamais réussi a lancer une conversion avec ce logiciel car il m'anonce que mon fichier (a convertir ) n'est pas présent. En gros j'ai le meme probleme que fanuhao.
Je suis en train de me demander une chose. Je suis sous seven 64 bits. et sous cette version il y a deux programm files (deux dossier d'installation un pour les logiciels 32 bits et un pour les logiciels 64 bits) et j'ai remarqué que quick media converter s'intallé dans le dossier 64 bits qui se nomme "programmes" et non "program files".
Cela peut il avoir une influence?
atjohn
Posts: 3
Joined: 04 Sep 2011, 21:41

Re: Installation avec FFMPEG

Postby atjohn » 04 Sep 2011, 21:51

le lien pour la dernier version est mort sur la page d'acceuille
User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 05 Sep 2011, 06:20

Bonjour ,

merci pour l'info .

On répare cela .

Bonne journée.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
atjohn
Posts: 3
Joined: 04 Sep 2011, 21:41

Re: Installation avec FFMPEG

Postby atjohn » 05 Sep 2011, 18:12

et pour notre probleme ?
log file
04/09/2011 22:22:14:94 Ce Id soft existe déjà enregistré
04/09/2011 22:22:14:94 Recensement install soft Ok 20110904
04/09/2011 22:22:23:83 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatInst>, ligne <141>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatInst (pHttp.StatInst), ligne 141
Procédure globale bTestCnxOuvAppli (pHttp.bTestCnxOuvAppli), ligne 22
Procédure locale InitFenConversionTimer (FenConversion.PROCEDURE.InitFenConversionTimer), ligne 46
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 22:22:23

- Pas d'identifiant dans le .err

04/09/2011 22:22:26:02 C:\Users\Jonathan DUFLO\AppData\Roaming\Cocoon Software\QuickMediaConverter\bin\Std\FFmpeg.exe -i "D:\Téléchargement\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6].mp4" -vcodec mpeg4 -vtag DIVX -aspect 16:9 -s 720x408 -b 2500000 -mbd 2 -flags +4mv -trellis 2 -cmp 2 -subcmp 2 -acodec libmp3lame -ab 192 -ar 44100 -ac 2 -y "C:\Users\Jonathan DUFLO\Desktop\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6]_converted.avi" status : 2
04/09/2011 22:22:28:41 Recensement Conversion Ok 20110904 0000032000
04/09/2011 22:26:43:73 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatInst>, ligne <141>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatInst (pHttp.StatInst), ligne 141
Procédure globale bTestCnxOuvAppli (pHttp.bTestCnxOuvAppli), ligne 22
Procédure locale InitFenConversionTimer (FenConversion.PROCEDURE.InitFenConversionTimer), ligne 46
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 22:26:43

- Pas d'identifiant dans le .err

04/09/2011 22:36:51:07 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatInst>, ligne <141>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatInst (pHttp.StatInst), ligne 141
Procédure globale bTestCnxOuvAppli (pHttp.bTestCnxOuvAppli), ligne 22
Procédure locale InitFenConversionTimer (FenConversion.PROCEDURE.InitFenConversionTimer), ligne 46
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 22:36:51

- Pas d'identifiant dans le .err

04/09/2011 22:36:56:04 -i "D:\Téléchargement\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6].mp4" -threads 2 -vcodec mpeg4 -vtag DIVX -aspect 16:9 -s 720x408 -b 2500000 -mbd 2 -flags +4mv -trellis 2 -cmp 2 -subcmp 2 -acodec libmp3lame -ab 192 -ar 44100 -ac 2 -y "C:\Users\Jonathan DUFLO\Desktop\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6]_converted.avi" status : 2
04/09/2011 22:36:58:59 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatConv>, ligne <46>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatConv (pHttp.StatConv), ligne 46
Procédure locale Mode_Video_Conv_Std (FenConversion.PROCEDURE.Mode_Video_Conv_Std), ligne 629
Clic sur BTN_CONV_PLAN1 (FenConversion.BTN_CONV_PLAN1), ligne 18
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 22:36:58

- Pas d'identifiant dans le .err

04/09/2011 22:50:22:02 -i "D:\Téléchargement\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6].mp4" -threads 2 -vcodec mpeg4 -vtag DIVX -aspect 16:9 -s 720x408 -b 2500000 -mbd 2 -flags +4mv -trellis 2 -cmp 2 -subcmp 2 -acodec libmp3lame -ab 192 -ar 44100 -ac 2 -y "C:\Users\Jonathan DUFLO\Desktop\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6]_converted.avi" status : 2
04/09/2011 22:50:24:43 Recensement Conversion Ok 20110904 0000032250
04/09/2011 22:58:42:14 -i "D:\Téléchargement\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6].mp4" -threads 2 -vcodec mpeg4 -vtag DIVX -aspect 1:1 -b 1200000 -mbd 2 -flags +4mv -trellis 2 -cmp 2 -subcmp 2 -acodec libmp3lame -ab 192 -ar 48000 -ac 2 -s 320x240 -y "C:\Users\Jonathan DUFLO\Desktop\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6]_converted.avi" status : 2
04/09/2011 22:58:44:72 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatConv>, ligne <46>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatConv (pHttp.StatConv), ligne 46
Procédure locale Mode_Video_Conv_Std (FenConversion.PROCEDURE.Mode_Video_Conv_Std), ligne 629
Clic sur BTN_CONV_PLAN1 (FenConversion.BTN_CONV_PLAN1), ligne 18
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 22:58:44

- Pas d'identifiant dans le .err

04/09/2011 23:17:37:93 -i "D:\Téléchargement\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6].mp4" -threads 2 -vcodec mpeg4 -vtag DIVX -aspect 1:1 -b 1200000 -mbd 2 -flags +4mv -trellis 2 -cmp 2 -subcmp 2 -acodec libmp3lame -ab 192 -ar 48000 -ac 2 -s 320x240 -y "C:\Users\Jonathan DUFLO\Desktop\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6]_converted.avi" status : 2
04/09/2011 23:17:40:49 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatConv>, ligne <46>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatConv (pHttp.StatConv), ligne 46
Procédure locale Mode_Video_Conv_Std (FenConversion.PROCEDURE.Mode_Video_Conv_Std), ligne 629
Clic sur BTN_CONV_PLAN1 (FenConversion.BTN_CONV_PLAN1), ligne 18
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 23:17:40

- Pas d'identifiant dans le .err

04/09/2011 23:18:38:85 -i "D:\Téléchargement\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6].mp4" -threads 2 -acodec libmp3lame -ab 128k -ac 2 -vcodec libxvid -vtag XVID -aspect 1:1 -b 1200kb -ar 22050 -mbd 2 -flags +4mv -trellis 2 -cmp 2 -subcmp 2 -s 320x240 -y "C:\Users\Jonathan DUFLO\Desktop\[DB-FR]_Bakuman_05HD_subfrench_[A96411B6]_converted.avi" status : 2
04/09/2011 23:18:41:41 Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>.

- Appel WL :
Traitement de <pHttp.StatConv>, ligne <46>, thread <0>
Fonction <HTTPRequête>, n° de syntaxe <0>

- Niveau : erreur non fatale (EL_ONRETURN)

- Code erreur : 100073

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Mauvaise réponse du serveur HTTP (peut-être la réponse a-t'elle été trop lente --timeout?). Erreur 10060

- Infos de debug :
Fonction (10,61)

- Infos attachées :
EIT_PILEWL :
Procédure globale StatConv (pHttp.StatConv), ligne 46
Procédure locale Mode_Video_Conv_Std (FenConversion.PROCEDURE.Mode_Video_Conv_Std), ligne 629
Clic sur BTN_CONV_PLAN1 (FenConversion.BTN_CONV_PLAN1), ligne 18
EIT_COMPOSANT :

EIT_DATEHEURE : 04/09/2011 23:18:41

- Pas d'identifiant dans le .err

User avatar
Cocoon-Dev
Site Admin
Posts: 1151
Joined: 24 Sep 2007, 00:54

Re: Installation avec FFMPEG

Postby Cocoon-Dev » 11 Sep 2011, 13:17

Bonjour,

oui certainement.

Un petit test à faire; transférer le dossier d'installation dans "program files" (x32).

Tenez-moi au courant.
Merci.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon

Return to “Installation de Quick Media Converter”

Who is online

Users browsing this forum: No registered users and 1 guest