Résolu Pas de son sur mon lecteur de salon...

Forum rules
A lire Absolument avant de poser votre question!
Merci de lire ceci avant de poster
nanard
Posts: 3
Joined: 07 Jul 2009, 17:20

Résolu Pas de son sur mon lecteur de salon...

Postby nanard » 07 Jul 2009, 17:53

Bonjour et félicitations pour votre travail.
Vous avez été remarqué aussi par Micro Hebdo: c'est un critère ...
Mon pb: suite la fabrication d'une diaporama (le mariage de ma fille) -mp3 + son micro- par Photoshop format .WMV
Je l'ai converti en divx (.avi) 4:3. Tout OK en lecture via le PC. Mais pas de son quand je veux visionner avec mon lecteur de salon.
Je n'ai plus d'info sur ce lecteur toutefois prévu pour le divx. Peut-être faut il passer par le logiciel "Expert" et comme je suis un néophyte (de 71 piges).... Voici les infos du fichier original:
General
CompleteName : C:\Documents and Settings\Administrateur\Bureau\Le mariage de Florence et JÚr¶me-1.wmv
Format : Windows Media
FileSize/String : 152 MiB
Duration/String : 39mn 52s
OverallBitRate_Mode/String : VBR
OverallBitRate/String : 532 Kbps
OverallBitRate_Maximum/String : 4 Config_Text_ThousandsSeparator753 Kbps
Performer : Adobe Photoshop Elements 6.0
Encoded_Date : UTC 2009-07-06 10:27:54.750

Video
Format : VC-1
Format_Profile : MP@ML
CodecID : WMV3
CodecID/Info : Windows Media Video 9
CodecID/Hint : WMV3
Duration/String : 39mn 52s
BitRate_Mode/String : VBR
BitRate/String : 458 Kbps
Width/String : 640 pixel3
Height/String : 480 pixel3
DisplayAspectRatio/String : 4/3
FrameRate/String : 30 Config_Text_FloatSeparator000 fps3
Resolution/String : 24 bit3
Bits-(Pixel*Frame) : 0.050
Language/String : en-us
AspectRatioX : 1
AspectRatioY : 1

Audio
Format : WMA2
Format_Profile : L1
CodecID : 161
CodecID/Info : Windows Media Audio 2
CodecID_Description : Windows Media Audio 9.2 - VBR Quality 50, 44 kHz, stereo 1-pass VBR
Duration/String : 39mn 52s
BitRate_Mode/String : VBR
BitRate/String : 62 Config_Text_FloatSeparator2 Kbps
Channel(s)/String : 2 channel2
SamplingRate/String : 44 Config_Text_FloatSeparator1 KHz
Language/String : en-us

J'ai fait beaucoup de recherches mais je suis perdu. Alors help! merci d'avance. Cordialement.
(au fait, pensez vous qu'un lecteur de salon classique puisse lire du .WMV ?)
User avatar
Cocoon-Dev
Site Admin
Posts: 1150
Joined: 24 Sep 2007, 00:54

Re: Pas de son sur mon lecteur de salon...

Postby Cocoon-Dev » 08 Jul 2009, 06:11

Bonjour Nanar,

votre vidéo est au format Wmv3 qui n'est pas pris en charge par votre lecteur de salon.
Je pense qu'il est préférable d'enregistrer votre video dans adobe en mpeg si vous avez la possibilité de le faire.

Bonne journée.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
nanard
Posts: 3
Joined: 07 Jul 2009, 17:20

Re: Pas de son sur mon lecteur de salon...

Postby nanard » 08 Jul 2009, 09:01

Bonjour Cocoon-dev
Surpris agréablement par la réponse aussi rapide.
Justement le pb est là: Adobe (Photoshop) ne propose que le format WMV. C'est un peu étonnant de leur part mais peut-être Adobe laisse le soin à l'intéressé le choix de la conversion par un logiciel spécialisé. D'où mon choix de QMC (apprécié de Micro Hebdo).
Je suis néophyte pour utiliser le mode "expert" mais un coup de pouce cela devrait pouvoir se faire si votre logiciel le permet. Sinon, eh bien, je ne sais pas.... Codialement et bonne journée
SVP tenez moi au courant. Merci encore.
User avatar
Cocoon-Dev
Site Admin
Posts: 1150
Joined: 24 Sep 2007, 00:54

Re: Pas de son sur mon lecteur de salon...

Postby Cocoon-Dev » 08 Jul 2009, 23:41

Bonjour Nanar,

Si adobe ne permet pas de faire un dvd std alors on va essayer ensemble de faire un dvd lu en principe par toutes les platines de salon.
Vous avez des profils en mode std qui sont disponibles, prenez un profil dvd Pal qui correspond a nos régions.

il serait aussi intéressant de m'envoyer plutôt le détail de la conversion du fichier d'origine si cela n'allait toujours pas.

Merci a vous.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
nanard
Posts: 3
Joined: 07 Jul 2009, 17:20

Re: Pas de son sur mon lecteur de salon...

Postby nanard » 09 Jul 2009, 10:45

Bonjour Cocoon-Dev

Merci de votre réponse. Etant à cours de DVD vierge et j'ai donc converti en VCD (et profité du MPEG) et hourra! tout à fait OK sur mon lecteur de salon.
Je suis donc pleinement satisfait.
Bonne continuation dans vos travaux.
Cordialement.

ps: je ne sais comment faire pour ajouter dans le titre "résolu", SVP le faire pour moi! cela peut-être utile .....
User avatar
Team Cocoon
Site Admin
Posts: 1301
Joined: 24 Sep 2007, 20:01

Re: Résolu Pas de son sur mon lecteur de salon...

Postby Team Cocoon » 13 Jul 2009, 15:53

Merci pour l information et de nous avoir tenus au courrant :)

Bonne journée
Team Cocoon
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm

Return to “Audio”

Who is online

Users browsing this forum: No registered users and 2 guests