Page 1 of 1

Flip mp4 to MOV audio degrades

Posted: 29 Mar 2012, 19:35
by Deidre
Hi,

I have been using (and donating to!) your converter for a couple of years now. Love it!! However, I regularly notice a degredation in the audio that I am trying to address.

I am using a Flip MP4 file with an audio bitrate of 252 kbps, 2 channels, and 44kHz. I convert these MP4s into MOVs.

I use the Quicktime expert mode accessing thru the easy menu. I choose 16:9, leave the video bitrate at 2500k and fps at 25. I also let the profile downgrade the video from 1280x720 to 720x576 because it makes the file size smaller.

The audio default codec is aac and I leave all the default parameters. I get an "echo" in my final audio that I am not happy with.

I am running QMC 4.5.0.0 but it happens in QMC 4.5.0.2 also. I have a brand new laptop running Windows 7 with an i7 processor and 4 GB of RAM.

I have tried increasing the audio bitrate to 252kbps, since that is what Flip records at, but it doesn't make a difference. Whenever I try to change the frequency, the converter won't convert and gives a "bad parameter" error.

Any http://www.cocoonsoftware.com/paypaldonate-us.htm?

Thank you!

Re: Flip mp4 to MOV audio degrades

Posted: 12 Apr 2012, 09:10
by Cocoon-Dev
Hello,

change the following audio parameters:
- 2 channels
- 22 khz
- 128 kbps

Have a nice day.

Re: Flip mp4 to MOV audio degrades

Posted: 05 Sep 2012, 17:25
by jusiekaina
Yes conco-dev give the right answer for the FLV audio to MP4.

Re: Flip mp4 to MOV audio degrades

Posted: 26 Sep 2012, 20:11
by Cocoon-Dev
Hello,
your problem is solved ?

Have a nice day.