Error while opening video + no audio after MOV to FLV conv.

gigtime
Posts: 3
Joined: 16 Feb 2010, 21:53

Error while opening video + no audio after MOV to FLV conv.

Postby gigtime » 16 Feb 2010, 22:27

Hi,

Yesterday, I converted two MOV files to FLV. The first file converted with no problems. The 2nd file shows "Conversion OK" but when I try to play it in the QMC player, I get "Error while opening the video". The rest of the error is in French: Le fichler ne peut pas etre lu. Windows ne prend pas en charge ce type de fichler ou le codec untilis pour sa compression. When I try to play the file in another player, the video is fine but there is no sound. I've verified that the source file has audio and plays fine on Quicktime.

I have the latest version of QMC, 4.0.0.8. I've checked the forum before posting and don't see anyone reporting the exact same problem. I saw someone with a somewhat similar problem and the http://www.cocoonsoftware.com/paypaldonate-us.htm was to try converting the video to audio only. When I did, the output was an empty file and preview resulted in the same error message as above.

Technical Info on File:
General
CompleteName : I:\Impello\ptktrailer.mov
Format : QuickTime
Format/Info : Original Apple specifications
FileSize/String : 39.2 MiB
Duration/String : 2mn 8s
OverallBitRate/String : 2555 Kbps
Encoded_Date : UTC 2008-11-18 23:46:26
Tagged_Date : UTC 2008-11-18 23:46:26

Video
ID/String : 2
Format : AVC
Format/Info : Advanced Video Codec
Format_Profile : Baseline@L1.3
Format_Settings_CABAC/String : No
Format_Settings_RefFrames/String : 1 frame1
CodecID : avc1
CodecID/Info : Advanced Video Coding
Duration/String : 2mn 8s
BitRate_Mode/String : VBR
BitRate/String : 2452 Kbps
Width/String : 640 pixel3
Height/String : 480 pixel3
DisplayAspectRatio/String : 4:3
FrameRate_Mode/String : CFR
FrameRate/String : 29.970 fps3
Resolution/String : 8 bit3
Colorimetry : 4:2:0
ScanType/String : Progressive
Bits-(Pixel*Frame) : 0.266
StreamSize/String : 37.6 MiB (96%)
Language/String : en

Audio
ID/String : 1
Duration/String : 2mn 8s
BitRate_Mode/String : VBR
BitRate/String : 96.0 Kbps
Channel(s)/String : 2 channel2
SamplingRate/String : 48.0 KHz
Resolution/String : 16 bit3
StreamSize/String : 1.48 MiB (4%)
Language/String : en

XP Service Pack 3,Pro 32 bits Execution
C:\Program Files\QuickMediaConverter
C:\Program Files\QuickMediaConverter\QMC.exe
4.0.0.8 32 bits

Operating System: Microsoft Windows XP Professional Version 2002 Service Pack 3.
Computer: Intel Core TM2 Quad CPU, Q6600@2.40 Ghz, 3.25GB of RAM
I'm not using Windows Media Center

Thanks in advance for your help!

Bill Hibbler
User avatar
Team Cocoon
Site Admin
Posts: 1301
Joined: 24 Sep 2007, 20:01

Re: Error while opening video + no audio after MOV to FLV conv.

Postby Team Cocoon » 17 Feb 2010, 02:02

Hello and welcome,

We have not enough information to explain what happened , could you please post the technical information on the output file as well and explain what you did to obtain it ? expert mode ? easy mode ? what settings used and OS and QMC version please -

Thank you

Have a nice day
Team Cocoon
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
gigtime
Posts: 3
Joined: 16 Feb 2010, 21:53

Re: Error while opening video + no audio after MOV to FLV conv.

Postby gigtime » 17 Feb 2010, 03:35

Hi,

Thanks for the welcome.

I ran the conversion in Easy Mode.
I chose Flash as the Conversion Format with Custom Resize
When I click "Start Conversion", the program takes about a minute to start and then runs through the conversion process ending with the Donation Button and Status: Conversion OK.

When I try to play the file in the preview window, I get this error:
Error while opening the video
Le fichler ne peut pas etre lu.
Windows ne prend pas en charge ce type de fichler ou le codec untilis pour sa compression.

The output file is called: ptktrailer_converted.flv and is 12.6mb. I see no way to get the technical info on the output file as it will not load back into QMC.

I have uploaded the file to one of my servers so you can access it: http://www.gigtime.com/ptktrailer_converted.flv

Thank you for your help!

Bill




OS and Version Info were in my original post but here they are again:

Operating System: Microsoft Windows XP Professional Version 2002 Service Pack 3.
Computer: Intel Core TM2 Quad CPU, Q6600@2.40 Ghz, 3.25GB of RAM
I'm not using Windows Media Center
QMC, 4.0.0.8
User avatar
Cocoon-Dev
Site Admin
Posts: 1152
Joined: 24 Sep 2007, 00:54

Re: Error while opening video + no audio after MOV to FLV conv.

Postby Cocoon-Dev » 21 Feb 2010, 10:49

Hello,
Thank you for supporting QMC.

In your case,
if you want play the video in the integrated player, please install an codec pack because without a codec pack you can never read your video.
We have no problem to read the video if you install the codec pack K-lite for example :)
Now if you read the posts in the forum,i think you can retrieve the link to install the K-lite codec pack software.

Have a nice day.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon
gigtime
Posts: 3
Joined: 16 Feb 2010, 21:53

Re: Error while opening video + no audio after MOV to FLV conv.

Postby gigtime » 22 Feb 2010, 00:37

Thank you for your reply. The problem isn't a missing codec, I can play the video on other players on my machine and on my website. The problem is the video has no audio. I converted a similar video with your software with no problems. I ended up buying another program and it converted the video with audio so I don't know what caused the problem.

Thanks,

Bill
User avatar
Cocoon-Dev
Site Admin
Posts: 1152
Joined: 24 Sep 2007, 00:54

Re: Error while opening video + no audio after MOV to FLV conv.

Postby Cocoon-Dev » 24 Feb 2010, 07:12

Hello,

have you tried the latest beta version?

We have corrected more bugs.

Have a nice day.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon

Return to “Audio Related”

Who is online

Users browsing this forum: No registered users and 3 guests