Stopped working

dcnotpc
Posts: 2
Joined: 23 Jun 2010, 19:49

Stopped working

Postby dcnotpc » 24 Jun 2010, 15:35

I'm using a HP notebook on Windows 7 (64bit)
Trying to convert this FLV file to a WMV
General
CompleteName : C:\Users\Public\Documents\MR Spencer\Videos\mrspencer june16-1.flv
Format : Flash Video
FileSize/String : 275 MiB
Duration/String : 51mn 28s
OverallBitRate/String : 747 Kbps
Encoded_Application : Ustream.Tv
Tagged_Application : Yet Another Metadata Injector for FLV - Version 1.4

Video
Format : H.263
Duration/String : 51mn 28s
BitRate/String : 638 Kbps
Width/String : 320 pixel3
Height/String : 240 pixel3
DisplayAspectRatio/String : 4:3
FrameRate/String : 13.270 fps3
Bits-(Pixel*Frame) : 0.626
StreamSize/String : 241 MiB (88%)

Audio
Format : Nellymoser
Duration/String : 51mn 28s
BitRate/String : 86.3 Kbps
Channel(s)/String : 1 channel1
SamplingRate/String : 44.1 KHz
Resolution/String : 16 bit3
StreamSize/String : 33.2 MiB (12%)



7 Home Edition,64 64 bits Execution
C:\Program Files\QuickMediaConverter
C:\Program Files\QuickMediaConverter\QMC.exe
4.0.0.20 32 bits

The conversion process completes in two seconds and creates a 1k file. When I try to play the file I get this error:
see attached image


I'm pulling down the FLV file from a different site, so perhaps that is my trouble. It has been working fine using the same procedure. Any ideas is greatly appreciated and I'll donate more if this is resolved.
Thanks,
Dave
Attachments
quickmediaconv.jpg
quickmediaconv.jpg (28.37 KiB) Viewed 4484 times
User avatar
Team Cocoon
Site Admin
Posts: 1301
Joined: 24 Sep 2007, 20:01

Re: Stopped working

Postby Team Cocoon » 26 Jun 2010, 17:58

Hello and welcome,

It seems that you are using a windows 64 bits and ffmpeg does not yet support 64 bits they are working on a version that will in the near future but it is still very http://www.cocoonsoftware.com/paypaldonate-us.htm, have you tried to convert other files ? and did they work ?

I will ask Cocoon Dev to also have a look at your post and see what his opinion is about your error message, very likely it will be similar to mine .

Hope this helps,

Have a nice day
Team Cocoon
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
dcnotpc
Posts: 2
Joined: 23 Jun 2010, 19:49

Re: Stopped working

Postby dcnotpc » 26 Jun 2010, 18:57

It was working.... I have a XP machine and will try that
User avatar
Cocoon-Dev
Site Admin
Posts: 1152
Joined: 24 Sep 2007, 00:54

Re: Stopped working

Postby Cocoon-Dev » 28 Jun 2010, 06:09

Hello,

problems known compatibility mode 32-bit Windows.

In first update your computer with the latest version of Microsoft Frameworks and win update.
Update your laptot with the update from HP.

If the problem is not solved :
Ffmpeg is 32 bits prg, try to reinstall the program in 32 bits compatibility mode under Win 7.
Don´t forget "run as administrator" so you are the highest privilege (UAC) to run the application.


Have a nice day.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon

Return to “Unusual Problems and issues”

Who is online

Users browsing this forum: No registered users and 2 guests