Have ffmpeg but not recognized by QMC - Solved-

Ask for help here
Please give us your software version and OS
and try to produce detailed information about your problem....
User avatar
DiamondGirl
Posts: 1
Joined: 03 Dec 2012, 15:44

Have ffmpeg but not recognized by QMC - Solved-

Postby DiamondGirl » 03 Dec 2012, 16:16

I've read many of the issues here, but none seem to match what is happening for me. I've downloaded & installed the latest QMC version, and during the install it tells me that FFmpeg is not found. I use the automatic download for FFmpeg and it is there in both the bin/HD and bin/Std folders. I've deactivated my Avira Virus Protection before running the install. I've rebooted & also closed & run the QMC several times. Still - it does not find the FFmpeg files. I've searched here about how to manually install the FFmpeg - No information is on this. [At least I can't find it easily enough].

I'm at a loss as to what to do next:

My system is running Windows XP
Home Edition
Version 2002
Serrvice Pack 3

on a Dell Inspiron I9200
Intel(R) Pentium(R) M
1.99 GHz 2.00 GB of RAM

I've run the Quick Media Converter earlier versions without issues... Up until now. With this new release & the FFmpeg issue.

Not sure what other information you need. Please help. I'm at a loss as to how to fix this issue.

Thanks in advance.
User avatar
Cocoon-Dev
Site Admin
Posts: 1152
Joined: 24 Sep 2007, 00:54

Re: Have ffmpeg but not recognized by QMC

Postby Cocoon-Dev » 04 Dec 2012, 06:40

Hello DiamondGirl,
welcome on the forum.

Follow this link to sove the problem :
http://www.cocoonsoftware.com/forum/viewtopic.php?f=130&t=7137#p18844

Have a nice day.
thx for donating
http://www.cocoonsoftware.com/paypaldonate-us.htm
Team Cocoon

Return to “Support for Quick Media Converter”

Who is online

Users browsing this forum: No registered users and 2 guests