Search found 12 matches

by rwmol2
17 Jul 2008, 15:55
Forum: Suggestions - Wish List
Topic: WebCam http://www.cocoonsoftware.com/paypaldonate-us.htm
Replies: 4
Views: 6254

WebCam http://www.cocoonsoftware.com/paypaldonate-us.htm

I thought you had a Wish List. Couldn't find it so I posted here. It would be nice if you you added "None" to the Web Cam Settings>Select a Video Device. As it stands now, when I open QMC it automaticly loads the audio from my TV Capture card. I can disable it my muting the Line-In but thi...
by rwmol2
11 Jul 2008, 22:45
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

I don't know why I didn't think of this a long time ago. Install QMC in Safe Mode. Installer worked perfectly. Only issue is still the splash screen appears and then disappears. This obviously isn't your problem. Must be in the way I have Windows configured or there is another software program causi...
by rwmol2
11 Jul 2008, 20:51
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Update on my last post.

All I did was install a shell. The splash screen appears and then disappears. I also found out that the program is trying to install in DOS Mode. I don't believe it's suppose to. Is it?

Randy
by rwmol2
11 Jul 2008, 20:07
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Well, OK Cacoon Team. I finally got your software to install This is a little drawn out so, please be patient and read the entire post. the first thing I did was to go to Control Panel>System>Advanced Tab>Performance>Settings>Data Execution Prevention and "turned on DEP for all programs and ser...
by rwmol2
10 Jul 2008, 22:42
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

I emptied both Temp files and tried the installer. Still no installation.

I am listed as the administrator on this machine so I would guess I have all rights. There are no other Users. Also, of the many programs I've installed, yours is the only one I've had problems with.

Just my luck.

Randy
by rwmol2
10 Jul 2008, 15:30
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Thanks for the video. The following may be of help: You double clicked on the Install.exe on your desktop. That opened the Directory containing the Install.exe. You double clicked on the Install.exe which started the installation. The Extrator was the first image to appear. After the Extractor there...
by rwmol2
09 Jul 2008, 19:45
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Thanks

No, I have only one computer. Most are able to install this software but a few of us have the same problem.

I do appreciate your personal support. I'll await you upcoming posts.

Randy
by rwmol2
09 Jul 2008, 16:33
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Is there any updates on this issue?
by rwmol2
08 Jul 2008, 05:55
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Thanks for the follow up. I don't use and never used XPe. Here's a discription of the events: I downloaded the .zip file from Tucows, Download.com, VideoHelp and direct from your web site. The installation failure is the same no mater where it came from. After unzipping the file and double clicking ...
by rwmol2
07 Jul 2008, 21:43
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

I shut the computer down. Removed the card and rebooted. Your software still won't install.

Is WinDev the only installer you use?

Thanks
by rwmol2
07 Jul 2008, 20:40
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

Thanks. Answers: 1. I am the Administrator 2. The version I downloaded is 3.5.7 (I haven't tried any other versions). I downloaded this version from three different sites and got the same results. 3. I do have an ATI TV Card installed. No Windows Media Center or Windows Live. I have also uninstalled...
by rwmol2
07 Jul 2008, 18:56
Forum: Registration and Installation Issues
Topic: Latest Installer Not Working
Replies: 39
Views: 32034

Re: Latest Installer Not Working

I have this exact same issue. How come this thread stopped without a conclusion? The author stopped his posts. Maybe he just gave up or the answer my be posted elsewhere in the forum.

I would like to try this app but am unable to install it. Can we continue to research this issue?

Thanks

Go to advanced search