Search found 10 matches

by WolfMax
04 Dec 2009, 21:46
Forum: Unusual Problems and issues
Topic: Problem running ver 4.0.0
Replies: 33
Views: 33952

Re: Problem running ver 4.0.0

Ok. Downloaded 4.0.0.4 Installed it and it ran. Great I thought. I conveted an MP4 to MKV which completed (issue with sound but I'm beginning to think it's a problem with the input file as the same thing happens with 3.8.0). All seems right with the world. But now when I try to do another convertion...
by WolfMax
28 Nov 2009, 16:00
Forum: Unusual Problems and issues
Topic: Problem running ver 4.0.0
Replies: 33
Views: 33952

Re: Problem running ver 4.0.0

As requested by Cocoon-Dev: Installed 4.0.0.2, same problem as I posted above. System & codec Details: Codec Reporting Utility Output Text ----------------------------------- Date and Time: 28-Nov-2009 10:25:27 System Information ------------------ Operating System = Microsoft (R) Windows XP Pro...
by WolfMax
25 Nov 2009, 08:09
Forum: Video and Audio out of Sync
Topic: Audio only conversion
Replies: 7
Views: 8298

Re: Audio only conversion

Hi Don't get me wrong as I really do appreciate the help but that last post was just confusing. I can only assume that "(In the Audio Tab) that the 'do not encode Video'..." you were actually refering to the Video Tab. But the last bit about the button being red (again I assumed Video Tab)...
by WolfMax
25 Nov 2009, 02:13
Forum: Video and Audio out of Sync
Topic: Audio only conversion
Replies: 7
Views: 8298

Re: Audio only conversion

Hi Thanks for the profile, I can see how it is supposed to work however when I tried to use it, it gave me an error asking me to "First Select a Conversion Format" and highlighted the 'Format' drop down in the Video Options Tab. Should I select something and if so what? As the selecion lis...
by WolfMax
24 Nov 2009, 13:06
Forum: Video and Audio out of Sync
Topic: Audio only conversion
Replies: 7
Views: 8298

Re: Audio only conversion

Sorry I meant AAC to AC3 not ACC.

Cheers
by WolfMax
24 Nov 2009, 12:43
Forum: Video and Audio out of Sync
Topic: Audio only conversion
Replies: 7
Views: 8298

Audio only conversion

Hi I'm trying to convert a mp4 video with ACC audio track to mp4 video with AC3 audio track but can't work out how to do just an audio conversion which leaves the video intact. The ACC audio is 5.1 channel which i want to retain and obiously I need to have the converted audio in sync with the video....
by WolfMax
24 Nov 2009, 10:53
Forum: Unusual Problems and issues
Topic: Problem running ver 4.0.0
Replies: 33
Views: 33952

Re: Problem running ver 4.0.0

Hi Well I downloaded the application again 10 minutes ago. Uninstalled all copies of all versions I had on my PC and fresh installed the new one. Sorry guys but same thing. Splashscreen fades up, disappears, reappears, fades down, main screed fades up, stays on screen for 5.5 sec before dissapearing...
by WolfMax
19 Nov 2009, 02:58
Forum: Unusual Problems and issues
Topic: Problem running ver 4.0.0
Replies: 33
Views: 33952

Re: Problem running ver 4.0.0

Hi Here's my error log: Dump de l'erreur du module <WD140COM.DLL> <14.00Ej>. - Appel WL : Traitement de <Procedures globales de Converter.ServicePubClient>, ligne <26>, thread <0> Fonction <HTTPRequête>, n° de syntaxe <1> - Niveau : erreur non fatale (EL_ONRETURN) - Code erreur : 100073 - Code erreu...
by WolfMax
18 Nov 2009, 02:09
Forum: Unusual Problems and issues
Topic: Problem running ver 4.0.0
Replies: 33
Views: 33952

Re: Problem running ver 4.0.0

Hi Thanks for the quick reply. As soon as I posted I realised i should have said which OS I was using, I'm using XP Pro. I also fully deleted the folder before installing the second go round but this made no difference. As i have no idea what is causing the problem, I have re-installed ver 3.8.0 (Be...
by WolfMax
17 Nov 2009, 02:52
Forum: Unusual Problems and issues
Topic: Problem running ver 4.0.0
Replies: 33
Views: 33952

Problem running ver 4.0.0

Hi When I click on the program Icon, I get the splash screen zoom out, then back in, then the main page zoom out. However, the main page only stays on the screen for 5 seconds before disappearing and the program closes. I've downloaded twice and re-installed 3 times but always the same. Please help....

Go to advanced search